3

This question already has an answer here:

I am having problem in the Flair of my StackOverflow profile. The picture of any other user or person and reputation and badges are mine. What it can be ? and why ?

The picture in the flair shown shown is never mine or thats not me at all.

https://stackoverflow.com/users/2181225/jibran-khan/flair

marked as duplicate by Manishearth, Oded Jun 28 '13 at 12:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • I don't quite get what you're saying here :/ – Manishearth Jun 28 '13 at 11:36
  • 4
    @Manishearth The user image in his flair is not any of the images he's actually using. Given that it's an Imgur image though, I would hazard a guess it's connected to this CloudFlare/Imgur issue. – Bart Jun 28 '13 at 11:36
  • Exactly @Bart, The picture is never mine. – Jibяaᴎ Khaᴎ Jun 28 '13 at 11:37
  • @Bart ah, I tried to check out his SO image but my proxy hiccuped on it. I'll tunnel out and see what this cloudflare business is about – Manishearth Jun 28 '13 at 11:37
  • @Bart looks like some images work and others don't. Could be a load balancer issue. – Manishearth Jun 28 '13 at 11:38
  • For the CloudFlare issue: meta.stackexchange.com/questions/186430/… Some users see no images, some see random ones. – Bart Jun 28 '13 at 11:39
  • 1
    Profile images are also not updating. Showing empty image. – Jibяaᴎ Khaᴎ Jun 28 '13 at 11:40
  • I dont know how this a duplicate of the question mentioned. The image showing in my flair is not me and i never ever uploaded such image so its messing up the profile flairs. Please see carefully. – Jibяaᴎ Khaᴎ Jun 28 '13 at 13:07
  • 1
    It is the same underlying issue. – Oded Jun 28 '13 at 13:16

Browse other questions tagged .