8

I just saw a server error message at https://serverfault.com/error?aspxerrorpath=/questions/520272/php-fpm-performing-worse-than-mod-php.

The large image on that page is broken as it's being served from https://sstatic.net/serverfault/img/error-missile-command.jpg but the certificate is valid for *.stackexchange.com.

This is possibly related to Going to any question on the site brings an error page.

migrated from meta.serverfault.com Jul 2 '13 at 21:18

This question came from our discussion, support, and feature requests site for system and network administrators.

  • Seeing this on the error pages for all the SE sites. – Michael Hampton Jul 2 '13 at 21:18
  • I'm getting this issue still, after the question error thing has been fixed. Questions load but if I go to an error page direct the image doesn't load – Ben Brocka Jul 2 '13 at 21:21
  • Chrome gives me a big red screen saying "This is probably not the site you are looking for!" – American Luke Jul 2 '13 at 21:24
  • Saw this on GD.SE as well. Error Image seemed fine on SO though. – SpartanDonut Jul 2 '13 at 21:26
  • @ToddersLegrande Once you accept the certificate, then it just keeps on "working." – Michael Hampton Jul 2 '13 at 21:43
6

This was an issue related to site setting moves around SSL. We haven't moved the certs into place for http://sstatic.net yet, though http://cdn.sstatic.net (a cert on the CloudFlare side) runs fine...and that's what this error image should be pulling from.

After the last build, this is resolved.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .