5

I selected answer my own quesiton, and then after filing out subject, question, and answer,

  • tried to post
  • got an error about missing tag.
  • I added a tag and then tried to post again, and the page just refreshes but there are no errors. The URL changed to https://serverfault.com/questions/ask/submit
  • I have tried completely refreshing the page, but still cannot post, but get no errors.
  • If I remove the answer your own question option(which behaves strangely as the checkbox then disappears so that I can't re-enable it),
    • I then see errors indicating the the question does not meet quality standards.

So it seems there is a client side issue with at least this particular error not being displayed if you have also chosen "answer your own post". I'm sure I will get the classic "Well if it hurts when you do that, then don't do that" response, but oh well I tried.

This is in latest Chrome on Windows 7. No anti-javascript plugins activated.

migrated from meta.serverfault.com Jul 3 '13 at 12:59

This question came from our discussion, support, and feature requests site for system and network administrators.

  • 5
    Sounds like a bug to me. You definitely should be notified that the question doesn't meet quality standards even when you choose to answer your own question at the same time. – Michael Hampton Jul 3 '13 at 4:33

You must log in to answer this question.

Browse other questions tagged .