15

This is maybe a duplicate like here, but the error still appears.

When I try to click "mark as duplicate" a HTTP 404 error occur.

I'm using Firefox 16.0.2 with Firebug on Mac OS X 10.5.8

enter image description here

9
  • I am having the same problem. I am currently the latest version of Chrome.
    – BC2
    Jul 8, 2013 at 20:48
  • It now works for me, for some reason.
    – BC2
    Jul 10, 2013 at 15:23
  • 1
    The same is happening for me - Chrome Version 28.0.1500.71. The request for the '/close/popup' page returns with a 404 error Jul 16, 2013 at 10:27
  • Adding a comment because cannot upvote yet. I get this error too (chrome). Unlike the linked question, this happens for me the first time I try to flag, not after a cancel. The other flag reasons are not affected for me, just duplicate/does not belong here.
    – Rumi P.
    Jul 24, 2013 at 15:26
  • Looks like the problem is still there, it also happened to me (with Firefox) while I was trying to flag a question as duplicate
    – Frank
    Aug 11, 2013 at 16:39
  • Hmm I tried it now again, and it doesn't worked. Now in google chrome 21.0.1180.90
    – sinaneker
    Aug 11, 2013 at 18:14
  • I'm having the same problem in both Chrome 28.0.1500.95 and Safari 6.0.5 (8536.30.1).
    – ngoldbaum
    Aug 12, 2013 at 6:30
  • So I tested it now from another location. As the error occurred I was in the north of germany. Today I'm near Frankfurt (Big internet junction) and the error doesn't occurred. But I don't have a answer on that.
    – sinaneker
    Aug 12, 2013 at 14:07
  • Having the same problem today
    – tjons
    Aug 23, 2013 at 10:50

0