16

I'm a huge fan of SO and also a IE user. I cannot use Firefox or Chrome because of company policy. So I get the dreaded error above.

Based on other posts of SO I have tried the following:

Also, this is not a temporary outage. I have been having this issue for weeks.

Please do not mark this as duplicate if you are not 100% sure the other post has the solution, as I really need help with this.

  • 1
    I had the same error. I looked at all posts of finally gave up . I had to use Chrome to fix this. – S Nash Jul 9 '13 at 23:19
  • 7
    if (SO == IMPORTANT) ie = nil; companyPolicy--; chrome++; – Undo Jul 9 '13 at 23:39
  • 13
    What kind of company policy prohibits you from using a civilized web browser? – Undo Jul 9 '13 at 23:42
  • 1
    Anyway, this is a problem, and should be fixed. Like, right now. – Undo Jul 9 '13 at 23:42
  • 3
    @Undo Sadly, many many large archaic corporates to this... who go even further by removing the power/reboot button from a desktop machine - only to be defeated by the wonders of a paperclip! – nickhar Jul 10 '13 at 0:35
  • @nickhar I'd assume that root access is only dreamed of? – Undo Jul 10 '13 at 0:40
  • @Undo: Retarded policy from a retarded company! – Joe Tatavaran Jul 10 '13 at 0:53
  • @Undo The privilege of a few certainly in larger orgs, although I find this kind of thing just ridiculous and pretty neolithic. – nickhar Jul 10 '13 at 1:01
  • 2
    @Undo chrome would always be increments there – Cole Johnson Jul 10 '13 at 1:02
  • 2
    @Undo Every time someone posts a question on StackOverflow, Chrome becomes more powerful and SE loses money. Congratulations. – Aza Jul 10 '13 at 2:40
  • We are using jQuery 1.7.1, not 1.5.2. It is possible that your system admins have configured IE to not fetch cross-domain resources, which may explain what you are seeing. By the way - what version of IE? – Oded Jul 10 '13 at 9:20
  • @Oded IE8. Do you know the link that I can examine the cross-domain theory? Something like ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js ?? – Joe Tatavaran Jul 10 '13 at 11:32
  • I read somewhere on Internet clearing IE cache could help here. do you know how to clear the cache? – Joe Tatavaran Jul 10 '13 at 11:35
  • 2
    BTW - IE 8 is no longer supported by us, but at a guess, this would happen to you with newer versions and I don't want to punt this bug as a "version not supported". – Oded Jul 10 '13 at 11:38
  • 1
    @Arjan - Joe indicated IE8 usage. Joe - can you please check if any of the scripts are blocked, using the developer tools (F12)? – Oded Jul 23 '13 at 9:00
6

My problem is the same, but all the following solutions did not work for me.

I tried the solutions offered in both of these:

Finally, my problem was solved by changing the DNS (google DNS). Just offer my solution for others who meet the same problem.

0

Take a look at this link.

It led me to a solution of sorts. After reading the linked Microsoft page about "Security: Cross-Domain and Zone Policy", I decided to add the SE link to my trusted sites (Internet Options->Security Tab->Trusted Sites->Sites). I added https://*.stackexchange.com to the trusted sites and the "dreaded" message went away.

I then added https://stackoverflow.com to the trusted sites. But IE changed it without my looking to https://*.stackoverflow.com. This did not get rid of the message. I went back into Internet Options and deleted the one IE changed and manually typed the right one and added it. This fixed my problem.

I hope it helps you fix yours.

-1

Refer to those two similar questions:

Just clear the cache and refresh the page: it works now under Chrome on Mac.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .