3

According to this post Last activity name missing from migrated question this should be fixed. But it happened again.

See Image below (link to See a list of upvoted questions/answers)

There was also another migrated question (Should username changing be forced?) in the list where the name was missing, but it was edited on meta.

enter image description here

marked as duplicate by animuson Jul 12 '13 at 0:10

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • This isn't the same issue with the one that was fixed. In the one that was fixed, the missing user had an account on the target site. In the MSO migration you've found, the OP doesn't have an account on MSO. – yannis Jul 10 '13 at 8:23
  • @Yannis but the last activity belongs to the user who answered, who does have account. I think the bug fix was lost now with all the changes to the close mechanism. – Shadow Jul 10 '13 at 8:24
  • @Yannis so this is not a bug but the default behavior to list question? – Jehof Jul 10 '13 at 8:24
  • If the last activity at the time you took the screenshot was by a user who had an account, then it might just be the same bug. That said, both the question and the answer appeared "5h ago", not 100% sure what shown activity is supposed to be there, it could be the question and not the answer. Regardless, something does smell funny there. – yannis Jul 10 '13 at 8:25
  • @ShaWizDowArd The last activity is the migration event. The user who answered did it before the question was migrated. – Antony Jul 10 '13 at 8:57
  • @Antony good call! So guess it takes the OP user in such case, and he really doesn't have account here yet. :/ – Shadow Jul 10 '13 at 8:59
2

The question was migrated and the OP doesn't have an account on Meta - the last activity was the migration, so it would show the OP details if the account existed.

So, there is no associated name to display on the post in this view.

  • 1
    So what exactly was fixed here? Sounds to me like the same "issue", even if by design. – Shadow Jul 10 '13 at 9:42
  • @ShaWizDowArd - Not sure... Something for Craver to answer? – Oded Jul 10 '13 at 9:45
  • Mr. Craver for you! ;) – Shadow Jul 10 '13 at 9:46
  • @ShaWizDowArd - Dunno. I kinda think Slash also works ;) – Oded Jul 10 '13 at 9:48

Not the answer you're looking for? Browse other questions tagged .