2

This is happening a lot lately. Just now it didn't happen, but you know how it looks (see here for a screenshot).

I was worried that this could be a duplicate, but:

a) It's not a duplicate of this, because I don't use IPv6

b) It's not a duplicate of this or this, because I don't use any kind of proxy

c) It's not a duplicate of this, because that's supposedly been solved and was a temporary CDN issue.

d) It could be a duplicate of this, but I'm not using any BitTorrent client or anything, although it could be the router. How do I fix it if that's the case?

I've tried clearing the cache, and switching browsers, and apparently the only thing that works is connecting to Stack Overflow through Tor (gives me a different IP address - BTW this might prove item d is not the case). Are you using any kind of IP address-based caching?

Surprisingly, at this hour it renders fine and quickly. Might be some kind of traffic overload?

I'm on Ubuntu 13.04 (Raring Ringtail) using Firefox 22.0.

  • 1
    When it doesn't work, what happens when you hit a CDN resource URL directly? e.g. cdn.sstatic.net/js/stub.js – Nick Craver Jul 14 '13 at 16:08
  • I'll wait until the problem comes back, and edit this answer. Right now it's working fine, but I expect it shows up again in the afternoon. – Alain Jacomet Forte Jul 14 '13 at 16:10
  • Let me know via an @Nick here and we'll see what your issue it. So far it's been proxies users were not aware of blocking https traffic. – Nick Craver Jul 14 '13 at 16:13
  • +1 for thorough dup search – AndrewC Jul 14 '13 at 21:23
  • @NickCraver Now that the problem is at hand ... Trying that url gives me "Problem loading page" in firefox, and in curl: (6) Could not resolve host: cdn.sstatic.net. – Alain Jacomet Forte Jul 15 '13 at 1:28

You must log in to answer this question.

Browse other questions tagged .