5

I am logging in using my GMail account. From Chrome it works fine:

  1. I press login
  2. Select Google
  3. I am logged in

From Firefox 22.0:

  1. I press login
  2. Select Google

And I see this at top of the page:

After another second, I am redirected to the homepage: https://stackoverflow.com/, but I am not logged in. OS Windows 7 SP1 x64 bit.

  • Which version of Firefox (I assume) are you using? – Ry- Jul 18 '13 at 2:17
  • FF version is 22.0. I got NoScript add-on (all allowed except adzerk, if i allow adzerk, some banners appear, but problem remains). Also, AdBlock – jstq Jul 18 '13 at 2:18
  • Maybe clear the cache, cookies and active logins. Shift + Control + Delete in Firefox. – Niklas Jul 18 '13 at 2:34
  • Niklas, done it, all the same as it was before. Updated flash to 11.8.800.94, same. – jstq Jul 18 '13 at 2:36
  • Updated adblock, updated filters, all the same. Turned off AdBlock, nothing changed (except banners appeared). – jstq Jul 18 '13 at 2:48
  • Also: login at meta.stackoverflow works fine! – jstq Jul 18 '13 at 3:32
  • Updated NoScript, login doesnt works. Turned it off - same. – jstq Jul 18 '13 at 5:08
  • 1
    Did you try this? – Arjan Jul 18 '13 at 7:43
  • When i open Shift + Control + Delete menu, select Clear all, select all journal entries, pressing Clear now, nothing happens. All history stays. After restart - same. Also, right click on entry at drop-down list from adress bar doesnt spawn any context menu at all. I can shift-delete that entry, but when i type same words again in adress bar again, deleted entry appears again. – jstq Jul 18 '13 at 7:52
  • What operating system? Are you seeing any javascript errors on the console? – Oded Jul 18 '13 at 9:33
  • Same OS and FF versions here. No repro. – Oded Jul 18 '13 at 9:48
  • "All history stays" -- smells like a broken browser then? – Arjan Jul 18 '13 at 11:23
  • Maybe your system clock is not updated, by any chance? – Shadow Jul 18 '13 at 11:24
  • I think history clears after a while. I dont know how i can broke it, i am not even use it for a while, than update it not long ago. And system clock can be +-1 minute wrong :D – jstq Jul 18 '13 at 11:32
  • And see stackoverflow.com/network-login-help – Arjan Jul 18 '13 at 11:35
1

Manually deleted stackoverflow cookies after couple reboots, logged in successfully :>

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .