1

When editing particular post at stats.SE, the MathJax preview does not show - it only shows the latex code. When editing other posts it does show.

I tried in Firefox 22.0 and Opera 10.

9
  • What browser and OS are you using?
    – Oded
    Commented Jul 22, 2013 at 10:19
  • I tried several different browsers of different versions; I guess the problem will be somewhere else. @Oded or it doesn't happen to you?
    – Tomas
    Commented Jul 22, 2013 at 10:22
  • No, it doesn't. Using latest Chrome on Windows 7 - going to your link and clicking edit shows the correct preview. Nor can I repro with FireFox.
    – Oded
    Commented Jul 22, 2013 at 10:23
  • @Oded, Chrome is the only browser for which it works for me.
    – Tomas
    Commented Jul 22, 2013 at 10:26
  • I just tried Opera as well. Editing the link, changing the expression and back shows the formatted formula as expected.
    – Oded
    Commented Jul 22, 2013 at 10:28
  • When editing, are you getting JavaScript errors? Try clearing the cache and refreshing.
    – Oded
    Commented Jul 22, 2013 at 10:28
  • @Oded, no javascript errors. Cleaning cache didn't help
    – Tomas
    Commented Jul 22, 2013 at 10:32
  • Can you check on the network tab of the developer tools if all resources are downloading OK? Is there anything that isn't getting through? (just wondering if some files are blocked)
    – Oded
    Commented Jul 22, 2013 at 10:34
  • No errors in the Network tab.
    – Tomas
    Commented Jul 22, 2013 at 10:35

1 Answer 1

1

The edit preview seems to be working just fine for me (on Chrome 28, Win):

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .