I seem to be having a display issue when trying to view Stack Overflow. It seems that my browser is removing all formatting whatsoever. My goal is to get this to work in Google Chrome. I don't really care if Internet Explorer works or not.

Browsers attempted:

  • Google Chrome: Does not render formatting.
  • Internet Explorer: Does not render formatting.
  • FireFox: Does render formatting.

Browser versions used:

  • Google Chrome: Version 28.0.1500.72 m
  • Internet Explorer: 10.0.9200.16635
  • FireFox: 22.0

Attempted resolutions (none have worked):

  1. Clear cache from Internet Options in the control panel.
  2. Clear cache from inside Chrome Settings.
  3. Rename the "Default" folder in the Chrome installation under AppData, so that it gets re-created.

Google hasn't brought me many answers so far. Maybe it's my search criteria. I have a friend running the same version of Chrome, and it all works perfectly.

  • I can move this there, but I didn't see this as a problem with the site. I think it's a browser issue, as it works for other people.
    – Vahlkron
    Commented Jul 30, 2013 at 14:35
  • If you're not seeing any formatting, your browser is failing to load the CSS files referenced in the head of the page, and that's where your investigation will most profitably begin. Looking at the source, the CSS is coming from cdn.sstatic.net; are you having trouble resolving that domain name, or reaching the host(s) to which it resolves? Commented Jul 30, 2013 at 14:54
  • As an aside: I see too much formatting in the above question, and even scroll bars. Why all the `code` formatting?
    – Arjan
    Commented Jul 30, 2013 at 14:55
  • 5
    Your browser seems to refuse to load the CDN-provided CSS and JS resources. What does https://cdn.sstatic.net/stackoverflow/all.css?v=62fd31659efc do when loaded directly? Commented Jul 30, 2013 at 14:55
  • It seems it takes me to what looks to be the CSS. However, it's got the red line through the https: part, so I believe there is a certificate that isn't trusted.
    – Vahlkron
    Commented Jul 30, 2013 at 15:00
  • Are you at work and are they using a proxy? It seems like someone is intercepting your https:// traffic. Commented Jul 30, 2013 at 15:03
  • Yeah, I am at work. They must have changed how our equipment works, as everything has been moved recently. Thanks for all the help!
    – Vahlkron
    Commented Jul 30, 2013 at 15:04
  • Actually, navigating to the CSS site directly, and manually accepting the certificate seemed to fix my problem. Thanks for your help everyone! (I would mark your comments up, but I don't have the rep for it yet.)
    – Vahlkron
    Commented Jul 30, 2013 at 15:20
  • Since August 2nd, the CDN is temporarily not using SSL anymore. That said, can you please post your last comment as an answer and accept that to indicate things are solved for you?
    – Arjan
    Commented Aug 29, 2013 at 21:10

2 Answers 2


Actually, navigating to the CSS site directly (https://cdn.sstatic.net/stackoverflow/all.css?v=62fd31659efc), and manually accepting the certificate seemed to fix my problem. Thanks for your help everyone!


Which browsers are officially supported is in Which browsers are officially supported? And what else do I need?. It shows that all of your browsers should be supported.

Check please you have enabled JavaScript!

CSS files are downloading from https://cdn.sstatic.net. Check that you have marked its SSL certificate as trusted.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .