Just like my popular post, "STOP! Look and Listen" audit tricked me, I have once again been fooled by an audit having a distracting and unusual UI that does not happen for a non-audit review.

Just as before, since the post looked so different than a normal review, I thought my browser was messing up or my internet connection was lagging because part of the interface didn't appear. The votes and user name were gone completely, as I highlight here (I don't have the original image because I didn't know what was going on!):

broken audit

I have pointed out numerous UI issues for audits:

You say that audits are to make sure people are paying attention, but I am being banned for finding your bugs. I don't think I can pay much more attention than that.

The broken UI is making me pay attention to it.

Not to the review.

EDIT: Also, if I remember correctly, the comments and Add Comment button were not displayed either.

  • Austin, how exactly was the review deceiving? It may be, but it's not clear from your post. What was the vote count (or was it missing?), and how did that throw you? Same with the user. – Michael Petrotta Aug 3 '13 at 3:30
  • @MichaelPetrotta The vote count and username were both missing completely. – Austin Henley Aug 3 '13 at 3:30
  • This was a first-post review. What action did you take that triggered the failure? – Michael Petrotta Aug 3 '13 at 3:34
  • I've been running across the missing user thing, but I've never encountered a missing vote count. But would those two things being present cause you to act any differently on the post? What action did you attempt to take that caused you to fail this audit? I would think by now you'd have learned that clicking random things is not a good option inside the review panel. – animuson ModStaff Aug 3 '13 at 3:34
  • 1
    @animuson I would think by now these UI issues would be fixed :( There is an undo action for a reason. – Austin Henley Aug 3 '13 at 3:35
  • @MichaelPetrotta I think I clicked one of the voting arrows to see if the UI would respond. I was jarred by the unexpected change in UI. – Austin Henley Aug 3 '13 at 3:36
  • 1
    @animuson If I am allowed to undo actions in a non-audit review then I expect the SAME ability in ALL reviews. UI design 101. – Austin Henley Aug 3 '13 at 3:37
  • Did you see the comment? – Shog9 Aug 3 '13 at 3:39
  • @Shog9 No, I don't believe any of the comments were shown. – Austin Henley Aug 3 '13 at 3:39
  • What action did you perform then? – Shog9 Aug 3 '13 at 3:39
  • @Shog9 I think I clicked one of the vote arrows? Don't remember, I was just trying to see if anything was worked. I may have clicked No Action Needed or Skip with the intentions of going back and performing a action, if needed, after figuring out the UI problem. (I just clicked something) – Austin Henley Aug 3 '13 at 3:41
  • @Shog9 Bugs should not be status-by-design. A difference in UI is a bug!!! It made me react to the interface, not to the post, which is not what audits are for. – Austin Henley Aug 3 '13 at 3:52
  • Like I said, I can't reproduce the missing post score. Do you have any userscripts for SO/SE installed? – Shog9 Aug 3 '13 at 4:01
  • @Shog9 None. I will keep my eyes open for it again so that I can screenshot it. – Austin Henley Aug 3 '13 at 4:02
  • 6
    With all these problems, I can't really imagine why anyone uses the review queues. I get just as much reviewing done by browsing the questions I'm interested in. I also make better decisions because I can evaluate the posts in context. – Cody Gray Aug 3 '13 at 4:54

You saw a post that looked something like this:

zero-score, anon author

When in reality, the post looked more like this:

high-score, high-rep author

This is what is known as a "known-good audit" - it's intended to make sure you're able to recognize a decent post. Can you maybe see why the post score and author have to be faked in order for it to work in the First Posts queue?

If not, read this: First Post suggests an answer from a "new user" who is 3+ years old with 1800 rep

  • 1
    The 0 wasn't there. The only thing it made me realize is the difference in UI (which should be considered as a bug). – Austin Henley Aug 3 '13 at 3:50
  • I'm afraid I can't reproduce that. – Shog9 Aug 3 '13 at 3:52
  • While I have your attention, are missing tags in reviews also status-by-design? – Austin Henley Aug 3 '13 at 3:54
  • That's probably just an oversight; can't think of a reason off-hand to not have tags, unless it adds complexity to filtering. – Shog9 Aug 3 '13 at 4:11
  • Why would the "user" at the top be empty (sorry, don't think I've encountered one of these audits yet)? Would that not be a dead giveaway that it's an audit of some sort? – Qantas 94 Heavy Aug 3 '13 at 4:32
  • 1
    Well, it would if you're paying attention. But not all audits look like this either. Should probably be attributed to "usernnnn" so as to look like a normal anon post. – Shog9 Aug 3 '13 at 5:15
  • I pay so much attention that it fails me :( – Austin Henley Aug 4 '13 at 23:26
  • Still not sure why your reaction to a reasonable-looking answer with an odd-looking author would be "down-vote", @Austin... – Shog9 Aug 4 '13 at 23:49
  • 1
    My complaint is with late answers where an existing answer is shown as having been posted by User55555 (bogus?). I looked at questions page and thought someone had just copied and pasted the existing good up-voted answer. I did too good of a job suppose? Not a goof audit. I'll just avoid doing reviews from now on. – ficuscr Aug 7 '13 at 18:54
  • 1
    @Shog9 Could you consider having an anonymous/unregistered "User838284" instead of a blank username space? Might prevent this looking weird. – doppelgreener Oct 3 '13 at 4:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .