9

I do not have the issue on the same box in IE8 nor in FX22/FX23

My specs:

Chrome 28 side by side with FX23

enter image description here

I can right now only reproduce it when I click show more comments

In the example below, the related questions behave nicely, but when I click show more comments, all comments reflow and dip under the related questions

BEFORE enter image description here AFTER enter image description here

  • 1
    "Large system fonts" - yes, most likely the issue here. – Oded Aug 6 '13 at 12:58
  • @Vigbyor No, that's broken for me, too. It's unrelated to large fonts, it's a markdown problem. – Cody Gray Aug 6 '13 at 13:06
  • The strange thing is that sometimes the page reflows - so for example @Vigbyor s link works for me right now if I click – mplungjan Aug 6 '13 at 13:13
  • Reproduced by forcing 16px font size via Chrome dev tool: i.stack.imgur.com/BaGli.png so yes, that's surely the large system fonts you chose. – Shadow The Princess Wizard Aug 6 '13 at 13:35
  • I can zoom without any change. If it is bad it is bad, if it is good it stays good. I doubt a post from 2009 is relevant with the changes the site has made since. For example I recently lost margins on all my idevices. ALso I have almost as much whitespace on both sides of the actual content as the content is wide. the answers to the duplicate post did not answer my issue either – mplungjan Aug 6 '13 at 13:57
  • I get that ALL the time, including right now as I comment. – Lance Roberts Aug 6 '13 at 14:20
  • @LanceRoberts and what are your system fonts set to? – mplungjan Aug 6 '13 at 14:23
  • On this machine in Firefox: Times New Roman, 20. Windows uses a lot of Segue UI, 10 with settings of 125%. – Lance Roberts Aug 6 '13 at 14:31
  • I do not have the issue on the same box in IE8 nor in FX22 – mplungjan Aug 7 '13 at 7:57
  • Still the case in Feb 2014 – mplungjan Feb 18 '14 at 6:41
1

Here are my screenshots from Firefox 25.0.1, the overlap happens when I hit the more comment link

add / show 3 more comments

Without overlap:

Without Overlap

With overlap:

With Overlap

Default Font: Times New Roman, 20
Windows 7 Display Settings: 2560x1440, Medium(125%) magnification
(Note: Those are for my home computer, but I get the same thing at work, will update when I get back there to get the numbers)

  • 1
    I have this still and am now on Chrome 32 – mplungjan Jan 19 '14 at 5:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .