Got the update for 0.1.4 and I can't get the feed to load on WiFi or 3G. I just get the toast saying failed to load data. Other parts of the app are functioning correctly. The feed worked minutes before I updated the app as well.


  • interesting. works here on my nexus 4 on 4.3... – jrg Aug 6 '13 at 22:50
  • @jrg Nexus 4 on 4.3 as well. Still happening after a restart too. – Steven V Aug 7 '13 at 0:00
  • @StevenV Any chance you can send over a logcat over? Either upload here or e-mail to krahjerdi@stackexchange.com you can use this app to get the log file off your phone. – Kasra Rahjerdi Aug 7 '13 at 1:24

You had an event in your reputation history that we weren't explicitly checking. This should be fixed and your feed should load.

| improve this answer | |
  • Looks good! Props on the responsiveness! – Steven V Aug 7 '13 at 19:58
  • I'm getting the same error on version 0.1.56 – Benito Bertoli Oct 29 '13 at 19:55
  • @BenitoBertoli different error, bad set of changes rolled out earlier. This should be fixed now, can you try again? – Kevin Montrose Oct 29 '13 at 21:03
  • It's working now. – Benito Bertoli Oct 29 '13 at 21:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .