2

This question already has an answer here:

Today I noticed in my inbox that I had been granted several privileges, for which I don't have the reputation necessary. I still can't perform the functions allowed by the privileges, and my reputation has not increased. I have a feeling this may be a bug, but I'm not sure. Has this happened to anyone else?

The messages I received are as follows:

Congrats, you've gained the privilege – create wiki posts learn more
Congrats, you've gained the privilege – participate in meta learn more
Congrats, you've gained the privilege – vote up learn more
Congrats, you've gained the privilege – flag posts learn more
Congrats, you've gained the privilege – remove new user restrictions learn more

marked as duplicate by Cody Gray, hims056, Tobias Kienzler, Martijn Pieters, Mat Aug 17 '13 at 14:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Did you have a question or answer that was upvoted/accepted giving you the reputation for those privileges and then deleted causing you to lose that reputation? – Bad Wolf Aug 17 '13 at 4:09
  • Not that I'm aware; the only thing I can think of is that I posted an answer that was downvoted and then upvoted shorty after, but being rep 1 I never saw any reputation change – Caleb Brinkman Aug 17 '13 at 4:12
5

Probably one of your answer was accepted then unaccepted so you got notifications regarding privileges upto 15 reputations.

That's why your today's reputation tab showing 0 reputation as reputation changes.

  • 2
    Ah that makes sense; I think that may be exactly what happened, because I recommended another user's answer. I guess I never saw it get accepted. – Caleb Brinkman Aug 17 '13 at 4:14

Not the answer you're looking for? Browse other questions tagged .