7

I recently tried to rollback a revision of this post

https://gardening.stackexchange.com/posts/8183/revisions

I clicked yes in the "Are you Sure" dialogue box and then I was met with the following JavaScript popup:

enter image description here

However, when Jon Ericson tried to do it he was able to.

I've been unable to reproduce this on another post and there were no pending suggested edits.

I've got Firefox 23.0.1.

Niall C and I are able to reproduce this on the following post attempting to roll back to revision 2:

https://gardening.stackexchange.com/posts/8055/revisions

In both cases, there was a suggested edit on the post which was "improved"; rolling back to the version from the suggested edit fails.

  • 1
    And for the record, I was using Chrome. Testing further will make the revision history messier than it already is. Also, possibly related: “Unable to rollback to the current revision” when trying to rollback question revision. – Jon Ericson Aug 20 '13 at 17:45
  • Ditto for Chrome on two different versions: 28.0.something and 29.0.1547.57, both Windows 7 64-bit – Niall C. Aug 20 '13 at 18:24
  • 1
    Just encountered a similar issue here trying to roll back to revision 2. Revision 3 is an "improvement" (except it's not, hence rolling back) over revision 2 which is a suggested edit. In my case there was no error message, the page simply refreshed with no visible changes. Fx 38 – BoltClock's a Unicorn Jun 1 '15 at 16:48

You must log in to answer this question.

Browse other questions tagged .