2

I tried to upload this question:

And got this when I hit submit?

Steps to reproduce:

  1. Submit a question.

Using CyanogenMod 10.2 (Android 4.3)

  • What version of the app are you using? – Kasra Rahjerdi Aug 29 '13 at 17:57
  • @KasraRahjerdi Should be the latest one. – user188031 Aug 29 '13 at 17:58
  • mind double checking? – Kasra Rahjerdi Aug 29 '13 at 17:59
  • Open up the settings app on your phone, go to "Manage Applications" and click on Stack Exchange. It should be a number starting with 0 :) – Kasra Rahjerdi Aug 29 '13 at 18:01
  • Thought so! 0.1.19 should be in the Play Store right now which should fix this. – Kasra Rahjerdi Aug 29 '13 at 18:03
  • Now I'm getting a StackExchange has Stopped when resuming continued draft. – user188031 Aug 29 '13 at 18:07
  • That is a duplicate of meta.stackexchange.com/questions/195119/… so I'm going to mark this as invalid. – Kasra Rahjerdi Aug 29 '13 at 18:08
  • I'm bumping this because despite the answer, this is not fixed. It just happened to me. Seems to happen on bad connections. – Carcigenicate Mar 30 '18 at 15:31
-1

This was fixed in app version 0.1.19 which came out yesterday.

  • I see this "session cookie" message often when I suggest edits. I have the latest version of the app. OnePlus One, Marshmallow stock. Should I ask a separate question on site for this? – NVZ Sep 5 '16 at 8:38
  • @NVZ already reported again, I don't know what Kasra fixed, but over the years the fix just vanished. – Shadow Wizard is Ear For You Feb 26 '17 at 8:24
  • @ShadowWizard it has happened to me a few more times since my last comment. I always stay on the latest version. – NVZ Feb 26 '17 at 11:43
  • This is still happening. – Carcigenicate Mar 30 '18 at 15:32

You must log in to answer this question.