2

This morning I cleared my cache in various browsers (Chrome / FF / Opera).

Now, after clearing the cache I cant login by Chrome. When I click "Log in with Google" (as I use as login) - the following error appears in the console :

enter image description here

It also happends when I click on "log in with facebook" and "log in with Yahoo" - the 404 error repeats / increases each time. Only the StackExchange login seems to work :

enter image description here

The funny thing is, that I can login with FireFox and Opera. I have restarted Chrome several times with no luck.

Would rather prefer using stackoverflow with Chrome. What could possible be wrong? Cannot see how a reset of cache can invoke this error for a particular browser. And it is not the first time, so to say, that I have cleared my cache and re-connected to stackoverflow afterwards.

Never seen this behaviour before.

Note, I'm not sure that this is a "bug", or even related to the "bug"-tag. The system demanded the bug tag among several other suggestions, so I picked that up.

Also I am not sure that this has something to do with clearing the cache at all. Have auto-login for stackoverflow, so the question could also be "cannot login in by Chrome".

The Chrome version is 18.0.1025.168 on Ubuntu 12.04 LTS.


Update (16.10.2013)

Now it works with Chrome again! I logged in to another SO site (webmasters), almost accidently by Chrome - and suddenly I could log in to stackoverflow by using Chrome afterwards also. Have tried many times logging on by Chrome with the above mentioned error as result, after clear of cache. Apparently the cache was not only cleared, but somehow "corrupted".

  • Is the problem still there for you or has it fixed itself? – Stijn Sep 17 '13 at 11:33
  • @stijn - it is exactly the same :( POST http://stackoverflow.com/users/login/global 404 (Not Found). Login works OK in FF or Opera, so it cannot be some kind of local DNS error. At home stackoverflow is happy to login by Chrome. The only thing I did was clearing the cache in chrome. Thank you for taken this up again!! – davidkonrad Sep 17 '13 at 11:44
  • 1
    I've added a support tag, I can't really help you since I'm just a regular user like you, but I was curious so that's why I asked :) – Stijn Sep 17 '13 at 12:09
1

I've cleared my entire cache in Chrome, logged into Google, then logged in to SO.

These are the POST requests done for me (captured network traffic, no clearing between requests):

I'm thinking this could be a CDN issue, where they recently changed the URL and the CDN node you're using is out of sync.

  • Did exactly the same, logged into gmail first - was of course expecting not to auto-login. I only have request/users/login/global -> read-session/stackauth.com/auth/global -> global/users/login (404 error) as post requests. Otherwise no errors regarding scripts used on the page. I think you are completely right, so I just have to be patient :) – davidkonrad Sep 4 '13 at 12:35
  • If I can login tomorrow, when I come to work, you will get the full credit. – davidkonrad Sep 4 '13 at 22:50
  • @davidkonrad Fingers crossed! – Stijn Sep 5 '13 at 7:39
  • Still the same, computer restarted and so on. Tried to update Chrome, but already have the latest version. Still 404 error in Chrome, FireFox logs happily into stackoverflow. Very weird. – davidkonrad Sep 5 '13 at 12:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .