7

The question is rspec factory girl associations and it shows up as follows when I use this URL

enter image description here

  • What steps did you take, as to replicate the problem? – Doktoro Reichard Sep 5 '13 at 22:32
  • @DoktoroReichard Looks like unanswered > newest to me. – Undo - Reinstate Monica Sep 5 '13 at 22:33
  • Yeah, but according to user preferences, results get skewered and filtered. – Doktoro Reichard Sep 5 '13 at 22:34
  • I added the URL I used – Peter Alfvin Sep 5 '13 at 22:39
  • 3
    I can replicate. The weird thing is if I used the tags separately, I don't get that post. I'm checking the timestamps and they aren't quite well ordered, some seem like they were made yesterday and the next follows in 8 hours... From what I'm seeing, it looks like a bug in the sorting algorithm (or perhaps a caching issue) that has some trouble differentiating days. – Doktoro Reichard Sep 5 '13 at 22:43
  • 3
    Is this really a dupe of a 1 year old, status-completed bug report? – Matt Sep 6 '13 at 7:48
  • @Matt Sorry, my bad. I do remember seeing this recently though — the “newest” subtab under “Unanswered” going by ”modified“ date — but I can't find it now. It may have been on a child meta. – Gilles 'SO- stop being evil' Sep 6 '13 at 9:01
  • @Matt I read some more posts linked to those I pointed in the duplicate, and it seemed as this was a "slightly" recurring problem, as to one poster having said something in the likes of "hunting gremlins". – Doktoro Reichard Sep 6 '13 at 9:07

You must log in to answer this question.

Browse other questions tagged .