6

Is Stack Overflow talking about their period? I sure don't want to share it with people.

See for yourself:

Appears below questions without answers on the main site.

  • 1
    I don't see that; it says 'Facebook' in my browser, Chrome. What do you use to not see that? Any extensions enabled that might mess this up? – Martijn Pieters Sep 9 '13 at 22:29
  • No repro in Chrome/Firefox... – Jon Clements Sep 9 '13 at 22:31
  • 3
    Do you have some kind of something blocker? – Ry- Sep 9 '13 at 22:35
  • Yeah, I see it with AdBlock Plus on Chrome. – Jamal Sep 10 '13 at 2:02
  • 1
    That's not a bug but still, would be nice to find a workaround. Voting to reopen. :) – Shadow Wizard is Ear For You Sep 10 '13 at 8:26
8

This is caused by having AdBlock Plus (or similar) enabled. The HTML for the Facebook link is there in the source, but gets removed from the page via CSS by the following adblock rule:

a[href^="http://www.facebook.com/sharer.php?"]
|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .