1

When entering a Q&A at the same time (i.e. "Answer your own question" is checked), if you click the preview box for the answer, a black box is displayed instead of your answer.

I have tested on HTC One V, Android 4.0.3, SE app v0.1.31.

Screenshot

black box on error messageblack box on post body

nothing wrongblack box on error message again

  • There is no "answer your own question". In the Android app, as far as I can tell. – Hod - Monica's Army Sep 12 '13 at 6:53
  • Yes There is. I have downloaded application just few moment before and "Add an Answer" button provided. I think you need to install newer version of app. – Swapnil Kotwal Sep 12 '13 at 7:00
  • That's possible. I've got 0.1.31, what version do you have? – Hod - Monica's Army Sep 12 '13 at 7:07
  • I have 0.1.31 as well and do not see an "Answer your own question" option either. I haven't tried asking a question from the app though. I'm not exactly sure what it does after clicking Submit but I would assume it just posts the question (that is unless it offers additional options then). – Brian Sep 12 '13 at 12:41
  • 1
    It doesn't sound like you're using the official app. – Kasra Rahjerdi Sep 12 '13 at 18:07
  • @KasraRahjerdi is Michael Clark, Stack Exchange OWNER is guiding us correctly ? as i'm downloading Stack Exchange App from the urls provided here in discussion plus.google.com/u/1/communities/116770445014869505908 – Swapnil Kotwal Sep 13 '13 at 7:50
  • From the screenshots it looks like you are running on the official application, you're just a bit confused about some things which is OK. The screenshots look like an issue is happening with your phone not supporting hardware acceleration, but telling us that it does support it. Are you running a custom ROM or something? Do you have "Force GPU Acceleration" checked in the developer settings of your phone? – Kasra Rahjerdi Sep 13 '13 at 15:57
  • @KasraRahjerdi :-= Thanks. My device don't have "Force GPU Acceleration" or external RAM. Also, it is also reproducible on Samsung 4.0.3 devices. – Swapnil Kotwal Sep 17 '13 at 5:41
  • Is this still an issue @swapnil - we have made a lot of changes around rendering. – Geoff Dalgas Oct 10 '13 at 17:49
  • @GeoffDalgas - I tried to luanch application today. It asked me to upgrade. But, unfortunately I was redirected to 404. nothing was found. Please provide me a link so I could download latest .apk – Swapnil Kotwal Oct 11 '13 at 5:39
  • Make sure you are signed in to Google play with the same account you received the invite. – Geoff Dalgas Oct 11 '13 at 5:41

Browse other questions tagged .