This question popped into my RSS feed and, of course, I had to take a peek. The title is captivating.

enter image description here

Before voting to close, I tried to edit out the redundant tags, maybe just down to one. But when I tried, something weird happened.

enter image description here

What happened to all those tags? Maybe someone edited while I was crying at the quality of the question? But when I refreshed the page, the tags were still there.

I tried a couple more times, and while I noticed that the tags appeared to still be there for a fraction of a second (plain text), once the tag formatting kicked in all I was left with were these two tags. The same thing happens when you edit the entire question.

enter image description here

But, if you select all text in the textbox, removing the formatting, you do see the tags.

enter image description here

Bug? Also, enjoy my nested quotes.

  • I was able to remove the tags that showed, leaving the other 3, but then I thought better of it and rolled back so others could see this delightful behavior for themselves.
    – Wooble
    Sep 19, 2013 at 17:22
  • 1
    Given the meta-effect can close questions in minutes, I am shocked the question only has 1 close vote after 30 minutes Sep 19, 2013 at 17:35
  • @psubsee2003 - people are going there for the bug and closing means deletion is not far behind. Gotta see that bug.
    – Oded
    Sep 19, 2013 at 17:38
  • If you hold right arrow in the textbox, you will immediately realize the problem
    – Doorknob
    Sep 19, 2013 at 21:04
  • Declining, as this is rather rare. The tags have to be just long enough to cause this issue, and though confusing, this is not something that most people will encounter.
    – Oded
    Sep 23, 2013 at 14:55

2 Answers 2


The tags are there, they're just being aligned way to the left for some reason...

I'm over here sir...

That left: -378.5px looks very suspicious.

  • 4
    Heh. The total width of those tags together in the edit box is more than the width of the box itself (666px, no devils involved) - the cursor goes to the end of the last tag, so guessing the browser wants that to be visible and adjusts the margins.
    – Oded
    Sep 19, 2013 at 17:32
  • Having said that (and not given much thought to a fix), not sure what the right thing to do here is...
    – Oded
    Sep 19, 2013 at 17:42

With Firefix under Ubuntu and 1920x1080 diplay, that's what I'm seeing editing the question.

This is what I was seeing

If I remove the partially showing tag, I see the other ones with a some strange spacing. And that's my Eclipse build popup in that second image if you're wondering.


You must log in to answer this question.