2

In search results, a duplicate question shows up with "[closed]" appended to its title instead of the expected "[duplicate]":

enter image description here

However, when I click on the question, it shows up correctly:

enter image description here

This has happened before, but it has apparently rose up again.

  • Also worth mentioning that recently closed duplicates show as "on hold" in the search results, which should also display as duplicate. – animuson Sep 20 '13 at 2:39
  • A couple days ago they were displaying properly... – user215114 Sep 20 '13 at 2:40
  • Can be reproduced for some questions, but not others. There's been some major work done on the search infrastructure today, so probably best to let it bake overnight. – Shog9 Sep 20 '13 at 2:50
  • @animuson Could you show me an example? – user215114 Sep 20 '13 at 4:44
  • @gparyani meta.stackoverflow.com/… – animuson Sep 20 '13 at 5:00
  • @animuson It now shows as "[closed]"... – user215114 Sep 26 '13 at 3:17
3

This was (temporarily) expected as part of the change here. We successfully upgraded our elasticsearch cluster to 0.90.5 last night which brings a whole host of new features we'll be using. Since we were doing that upgrade anyway, a full re-index for the idDuplicate boolean was in order, just after the upgrade.

A network-wide reindex is in progress and will complete over the next few hours, fixing up duplicate:<bool> status everywhere as well as the [duplicate] indicators in the titles for results.

  • I just noticed the same issue with my deleted question list. (Currently it shows as "[on hold]", but it will soon become "[closed]".) – user215114 Oct 4 '13 at 0:42

You must log in to answer this question.