3

I just noticed this in my app:

enter image description here

I'm all for making the most popular choices easiest to hit, but I'm not sure this is the solution.

Note that I'm the author of the app, and I'm not doing anything weird to the page - it's displayed exactly as I got it.

I'm on iOS 7, but it shouldn't matter. Could the weirdness be fixed, please?

  • Could you add some more explanation about what is the bug? This doesn't seem to be the official app :-p, and thus I'm a bit lost about what should the guys at Stack Exchange fix! – Hugo Dozois Sep 23 '13 at 3:12
  • @HugoDozois the login part is going through Stack Exchange servers and the UI has duplicate OpenID provider section. Dunno if it's the app's fault or Stack Exchange though. – Shadow Wizard is Ear For You Sep 23 '13 at 5:35
  • @ShaWizDowArd ya I could see that it was duplicated, though more info about how to reproduce the bug and everything could be useful! – Hugo Dozois Sep 23 '13 at 13:14
  • It's SE's fault - I'm not doing anything weird on my end - it's a normal web view. – Undo - Reinstate Monica Sep 23 '13 at 13:53
  • @Undo that app was not developed by SE employees, it's just using the API - what make you so sure it's the API's fault?? – Shadow Wizard is Ear For You Sep 23 '13 at 14:44
  • @Sha Because I'm showing exactly what the API gave me. Just like your browser would. – Undo - Reinstate Monica Sep 23 '13 at 18:45
  • 1
    OK, now I finally got it - you are the author of that app... you really better explain this in your post and post steps to reproduce the bug. If @Hugo and me missed it, many others would too. (thinking you were trying to log in after installing some external app) – Shadow Wizard is Ear For You Sep 23 '13 at 21:42

You must log in to answer this question.

Browse other questions tagged .