3

First off, this may relate to this issue: Comment links fail when next to non-whitespace

I've recently posted up an answer to a question. My answer contains three links, each of which are preceded by punctuation rather than whitespace. All three of the links have a mysterious space inserted between the link and the punctuation symbol.

If you go to edit my answer, you'll see that there are no spaces:

For instance, woff [doesn't work on IE8 or various mobile browsers][1], whereas eot [does][2]; eot only works on IE. svg [doesn't work in IE8 or old versions of Android Browser][3].

Here is a screenshot in case my report isn't clear (or for future users after this issue has been resolved):

Example Image

4
  • 5
    Which browser? I don't see any spaces after the links... – animuson Oct 8 '13 at 22:46
  • status-norepro here as well; please post your browser and OS – Doorknob Oct 9 '13 at 2:09
  • Hmm, at home I'm using Chrome v30 on Windows 8. Strangely at work I'm using the exact same OS and exact same browser and I'm also unable to reproduce this issue here. It's also worth noting that the only extensions I have running on my home laptop are identical to the ones I have at work. – James Donnelly Oct 9 '13 at 7:17
  • Have you tried a cache refresh at home? – doppelgreener Oct 9 '13 at 9:40
1

I can't reproduce this issue:

  • there is no space between the link and the punctuation in the DOM
  • there is no margin or padding present on the elements involved

Given that it only seems to happen on a single browser, I am closing as norepro.

If I can suggest a wild guess, it could be a specific extension, caching or something strange with the font settings.

1
  • Strangely enough now that I'm back home using the same PC as last night I'm now unable to reproduce this issue myself. How bizarre! – James Donnelly Oct 9 '13 at 17:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .