5

This is the first time I've tried to ask a question on SO but it won't let me saying

Your post appears to contain code that is not properly formatted as code.

There's code in my post, but I've made sure each line begins with 4 spaces. Also anything elsewhere in camel case I've put in backquotes, but it still won't let me post.

How do I find what the problem is?

The question text is here: http://ubuntuone.com/5uXmcGlxexOWe8UxtLG3CV

10
  • 3
    Please post the contents of your question here so we can look at it - edit this question to do that. – Mat Oct 12 '13 at 8:33
  • 1
    You have format your Coding. Please refer the Question – Prahalad Gaggar Oct 12 '13 at 8:34
  • 3
    Could you please show us the content of the question you were trying to submit? Just copy the markdown to any place where we can see it. Otherwise there is not much to answer here. – Bart Oct 12 '13 at 9:43
  • Does the preview look correct? You should have an emty line beofre/after each code block. And does the question contain anything but code? – CodesInChaos Oct 12 '13 at 9:57
  • 3
    The question text is here: ubuntuone.com/5uXmcGlxexOWe8UxtLG3CV – Toby 1 Kenobi Oct 13 '13 at 2:05
  • My analysis: I think the system objects to the code-to-text ratio. Remove some code, or add more explanation. – michaelb958--GoFundMonica Oct 13 '13 at 20:52
  • @michaelb958 there seems to be more than enough text so that this metric shouldn't be triggered – John Dvorak Oct 14 '13 at 1:44
  • @JanDvorak 'Twas really a bit of a guess - I can't see any other glaring issues. – michaelb958--GoFundMonica Oct 14 '13 at 1:45
  • I just put it into the sandbox mentioned here, and it goes in fine. I tried again to ask it in SO and still the same error comes up – Toby 1 Kenobi Oct 14 '13 at 9:25
  • @toby1kenobi that's because the quality filters are all turned off on Meta. – Shadow The Vaccinated Wizard Oct 15 '13 at 10:27

You must log in to answer this question.

Browse other questions tagged .