1

This question already has an answer here:

I tried to improve This Question thinking the poster had messed up his code tags, in fact he hasn't as far as I can see, they just don't work?

Editing the post suddenly fixes the problem without changing any text (though you can't save with 0 edits).

Chrome

marked as duplicate by ShaWiz, psubsee2003, Tobias Kienzler, hims056, Time Traveling Bobby Oct 16 '13 at 11:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Can you post a screenshot of what you are seeing? The code blocks look fine to me. – Ral Zarek Oct 16 '13 at 8:16
  • Added screenshot, now you've got me paranoid it's me! – bendataclear Oct 16 '13 at 8:22
  • So when you look at the question now it looks like your screen shot, but when you try to edit, it looks correct? – psubsee2003 Oct 16 '13 at 8:23
  • If my earlier comment is correct, then the issue would appear to be a local issue as the code formatting looks good to me as well. Maybe an unsupported browser? What are you using? – psubsee2003 Oct 16 '13 at 8:36
  • @psubsee2003 Using Chrome 30.0.1159.69, one small version behind latest – bendataclear Oct 16 '13 at 8:38
  • @bendataclear I'm using the same version of Chrome (on Win 7) and it looks fine to me. Do you have any add-ons or userscripts running? It may also be caching? Have you tried to clear your local cache and reload the page? – psubsee2003 Oct 16 '13 at 8:40
  • I'm almost sure it's some plugin/userscript you installed messing with the markdown JavaScript. – ShaWiz Oct 16 '13 at 8:44
  • @psubsee2003 Disabled all extensions and it's back to normal, re-enabling them one by one it seems to be the extension ChromeReload causing the problem, strangely not on any other questions with code tags or in the preview... – bendataclear Oct 16 '13 at 8:44
  • @bendataclear nice, you better add this information here (as a new answer) for others having this problem. – ShaWiz Oct 16 '13 at 8:45
2

Resolved the issue thanks to psubsee2003 & Sha Wiz Dow Ard.

Found a strange bug in the extension ChromeReload which injects some javascript into pages, disabling this solves the problem.

Not the answer you're looking for? Browse other questions tagged .