6

I am getting the following error:

An error occurred submitting your question.

When I try to post the following text to my existing answer https://stackoverflow.com/a/19414687/1687613 OR a new answer to the same question, or even post this text here in Meta (thus the image of the text):

Question Text

The error seems to occur when the text above the line SELECT bt.* FROM #BaseTable bt -- Output for debugging - delete in production. is present. It worked without error when I didn't include it in my answer.

EDIT:

The error appears to be in the top two lines; I can't post even part of them as text:

enter image description here

I tried posting the two words: "DROP_TABLE" with a space instead of the underscore, in upper or lower case, quoted with code sample quotes or double quotes, in the title or body of a question, answer or comment, and got an error too.

11
  • Copy the answer into your paste buffer, refresh the page, and try reposting the answer. – user102937 Oct 16 '13 at 23:45
  • I tried that, I tried closing IE and reopening it, none of that sort of thing worked. It appears that something in the top part of the text is giving the stackexchange software trouble, as I can't even post it here as text, let alone on SO. – Monty Wild Oct 16 '13 at 23:50
  • Actually, it appears to be in the top two lines - I can't even post them here in a comment even partially. – Monty Wild Oct 16 '13 at 23:52
  • I've narrowed it down: A "#" character surrounded by code sample quotes "`" appears to cause the problem. – Monty Wild Oct 17 '13 at 0:11
  • Interesting, just tried to post "#" in an answer on the formatting sandbox; worked just fine. And I seem to be able to post it in a comment too. – Dennis Meng Oct 17 '13 at 0:16
  • It doesn't seem to be consistent. # works here now. – Monty Wild Oct 17 '13 at 0:17
  • DROP -TABLE (without the - in ...ROP TAB...) doesn't work. – Monty Wild Oct 17 '13 at 0:24
  • It isn't because you're using Internet Explorer? – hjpotter92 Oct 17 '13 at 0:41
  • Considering meta.stackexchange.com/questions/43466/…, and the fact that I am using IE, it seems likely. However, I can put those two words into Google without the problems I get here. – Monty Wild Oct 17 '13 at 0:50
  • @MontyWild Google now defaults to https, which can't be filtered by a firewall. – Joshua Dwire Oct 17 '13 at 2:59
  • I can't log into SO or meta via https without getting certificate errors. – Monty Wild Oct 17 '13 at 3:52

Browse other questions tagged .