4

I was reviewing on Gaming Stack Exchange today, and saw the following. When the review first loaded, it looked like this.

Normal-looking Late Answer Review

Then, I scrolled down a bit to see the rest of the page, and it changed to this.

Not so normal-looking Review

The Question and the I'm Done button both went blank. In the case of the I'm Done button, it didn't even look disabled any more. I scrolled down some more, and it suddenly went back to normal:

Normal-looking-again Review

The problem kept happening every time I scrolled to that particular spot in the review. Unfortunately, this was the only item in the queue at the time, and I don't have Review privileges on any other SE site, so I can't try again. Doesn't seem to be happening in the Low Quality Posts queue, though.

I'm on Win7 IE10, last updated a couple of hours ago, with no add-ons or toolbars.

Edit: This just happened on one of five reviews I ran in the First Posts queue, but not on the other four, nor on the Late Answer review I ran, so it seems to be a bit intermittent.

Edit 2: Just happened while editing an answer, so it seems it's not specific to the review page.

Not-so-normal-looking Edit

3
  • No red coloured free-hand circles?
    – hjpotter92
    Oct 19, 2013 at 2:16
  • @hjpotter92 Bit busy, planned to come back and edit them into that middle image later. Oct 19, 2013 at 2:17
  • Seems to be a rendering glitch in IE10, can anyone replicate?
    – Sklivvz
    Oct 19, 2013 at 23:45

0

You must log in to answer this question.

Browse other questions tagged .