6

Issue 1:

Maybe I'm completely missing something here or my eyes are deceiving me, but when I search for the word "Android" in Android Enthusiasts, no results are returned in the app. When I search the same thing on the actual website, there are plenty of results. In the app, if I add something to the search, for example searching "Android g" it returns results containing the word "Android". I thought it might occur on all sites on the app but searching "Android" in SO returns results. Is anyone else able to reproduce this?

Issue 2:

I also noticed something else when I came across this. Usually, when you switch between the Relevant, Votes, Active, Newest options beside the search field it reloads those questions. When no results are returned (as in the issue above) and you switch, from, lets say Votes to Active (or any combination) it does not reload the questions for that option. Instead the no results message is still displayed. If for some reason the first issue can't be reproduced you should still be able to reproduce this one by searching for some random string that would return no results.

I'm on version 0.1.74

closed as off-topic by rene, ale, Patrick Hofman, Werner, Ward Jan 23 '16 at 6:46

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – rene, ale, Patrick Hofman, Werner, Ward
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Could this because single-word searches are converted to a tag search and the "android" tag is black-listed on Android Enthusiasts? – ale Oct 23 '13 at 13:27
  • Do you know of any other single word tags that are black-listed on any of the sites that could be tested? – Brian Oct 23 '13 at 13:30
  • 1
    Shouldn't it find all questions? And, as such, would it be any different than the main page? – Won't Oct 23 '13 at 15:12
  • I was expecting it to at least find some and couldn't think of a reason it wouldn't. @AlEverett may be correct though, I'm sure we'll find out. – Brian Oct 23 '13 at 15:28
  • The name of most SE2.0 sites are blacklisted on their respective sites I believe. I know for a fact that [pets] is blacklisted on Pets.SE. Don't have the App to test though – psubsee2003 Oct 23 '13 at 22:37
  • @psubsee2003 I am able to search "Programmers" and get results on the Programmers site on the app (not sure if its black listed though). I'm not confirming out denying your suggestion though. – Brian Oct 23 '13 at 22:45
  • 2
    [Biology] is blacklisted on Biology but searching for Biology gives results – Rory Oct 30 '13 at 18:09
  • It's a very old post, but I couldn't repro on v1.0.82 (beta). 1) I could search "android" on Android Enthusiasts, 2) somethings has certainly changed, since there's no "no results" message now; the app only shows blank result. – Meta Andrew T. Jan 22 '16 at 4:29

Browse other questions tagged .