5

When I log in on Stack Overflow (using Stack Exchange OpenID), I get this error from the site:

Adblock interferes with login, please disable it

But in my Firefox, the "Tools" menu, "Add-Ons", "Extensions" tab shows me:

you don't have any add-on of this type installed

(It only shows Java Applet and QuickTime plugins.)

How can I resolve this issue?

enter image description here

enter image description here

  • 3
    Um, you could disable adblock when logging in? – JonW Oct 25 '13 at 9:43
  • What OpenID do you use? – Martijn Pieters Oct 25 '13 at 9:44
  • where is the adblock ? – virant Oct 25 '13 at 9:44
  • In your browser extensions. What browser do you use, and on what Operating System? – Martijn Pieters Oct 25 '13 at 9:45
  • open Id means my mail id? – virant Oct 25 '13 at 9:45
  • @MartijnPieters Mac os and firefox... – virant Oct 25 '13 at 9:46
  • On the login page you are given several options to log in with different providers; Google, Yahoo, Stack Exchange, etc. What provider do you use to log in with? – Martijn Pieters Oct 25 '13 at 9:46
  • @MartijnPieters Stack Exchange – virant Oct 25 '13 at 9:47
  • In Firefox, go to the "Tools" menu, select "Add-Ons", then select the "Extensions" tab. Find any ad blockers there and disable them. – Martijn Pieters Oct 25 '13 at 9:48
  • Getting massage :you don't have any add-on of this type installed.... – virant Oct 25 '13 at 9:50
  • Are there any plugins or services installed? – Martijn Pieters Oct 25 '13 at 9:52
  • plugins 1)java applet 2)quick time plug and no services – virant Oct 25 '13 at 9:54
  • OK@Arjan Thank you for suggestion :) – virant Oct 25 '13 at 9:56
  • 2
    I have Adblock installed on Chrome / Win7 and I've never seen this message (I log in through Google). – John Dvorak Oct 25 '13 at 10:25
  • 2
    closely related: meta.stackexchange.com/questions/181360/… – nijansen Oct 25 '13 at 10:30

You must log in to answer this question.

Browse other questions tagged .