2

In the Android app, when I click on a tag (not the first one though, it always works correctly) it searches for whatever tag is to the left of the one I clicked on. Using my question Preview Question Returns to Edit on Orientation Change in Android App as an example:

  • There are three tags on the question in this order:
  • When I click on status-completed it searches bug
  • When I click on android-app it searches status-completed

Randomly it will search the correct one that I click on. That usually happens if I click on one, go back, and then click on the same one again. This doesn't always work, but will randomly.

I'm on version 0.1.57

Updated

The following instructions to reproduce this use this question as an example and are performed on version 0.1.58

1. In the screenshot below, directly beneath the title of the question, I tap on

enter image description here

2. After tapping on the tag, instead of searching for questions tagged it searches for tags, as seen in the screenshot below

enter image description here

  • If this is still happening for you can you please post new reproduce steps with a link to the question it's happening on? – Kasra Rahjerdi Nov 1 '13 at 15:14
  • @KasraRahjerdi it is the same steps and the same link can be used. Please let me know if the details in my OP are not sufficient, I'll try and word it better if I need to. – Brian Nov 1 '13 at 15:19
  • Ah yeah I was able to repro it, I was doing it wrong and only checking the middle tag not the last tag. – Kasra Rahjerdi Nov 1 '13 at 15:51
  • You should probably check other questions with more than just 3 tags. Same concept, for example, if the question has 8 tags and you clicked on the 7th one, it searches whatever the 6th tag is...Sorry I wasn't clear enough from the start, that's my fault. – Brian Nov 1 '13 at 15:55
1

Great catch! Fixed and will go out in the 0.1.58 update coming out later tonight.

Edit: Turns out I didn't quite fix it :) Fixed in version 0.1.59 coming out tonight.

  • Think I found another issue, from this question. In the app, when I click on one of the formatted tags in the first bullet, it closes the app. (In the app they are formatted as links instead of tags also) I'm creating a question for that one right now. Before I post it though, are you able to reproduce this as well? – Brian Oct 30 '13 at 18:05
  • It doesn't crash for me, it just does nothing, but please go ahead and post it :) – Kasra Rahjerdi Oct 30 '13 at 18:07
  • Thank you, I'll mark this as answer after I get the update tonight. Posted the other question as well: meta.stackexchange.com/q/203620/222390 – Brian Oct 30 '13 at 18:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .