5

This question already has an answer here:

I tried to favorite this question, it kept giving me an error saying the question is already favorited.

marked as duplicate by rene, ale, Dan, Community Jan 22 '16 at 14:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Only one user can favorite a question? It is not showing up in your profile but that might be cached... – rene Nov 7 '13 at 20:19
  • 2
    @rene - of course not. This appears to be a bug in the android app, not the site. – Oded Nov 7 '13 at 20:21
  • @rene If I open it in a browser it shows it has 0 favorites, so no I don't think that's the case. – Dan Nov 7 '13 at 20:21
  • I just favourited that question from my normal desktop browser so the verdict is the android-app. – rene Nov 7 '13 at 20:24
  • I was able to replicate this in 0.1.64; I tried to favorite this meta question, but couldn't. – Chris Forrence Nov 16 '13 at 19:34
  • No repro on Android 5.0 and app version 1.0.82. – ale Jan 22 '16 at 13:18
  • @AlE. This was probably fixed here: meta.stackexchange.com/questions/222962/… Though we need a mod or SE staff to mark it as complete – Dan Jan 22 '16 at 13:26
0

This bug seems to be fixed now.

There a similar issue marked as which probably fixed the problem.

Not the answer you're looking for? Browse other questions tagged .