6

When reviewing I sometimes click the edit link instead of the add comment link by mistake. Clicking the back button in the browser, I expect to get back to the question being reviewed. Instead I am directed back to the previous question I reviewed. Then clicking the forward button, gets me back to the question I originally was about to review, but it has been duplicated (see picture).

Then I add the comment I was going add in the first place and click I'm Done, but absolutely nothing happens. The comment seems to have been added though.

enter image description here

PS. Since I'm a low-rep user I'm not doing many reviews, and I don't know the behavior for example when there is no previous review to be directed to, or what happens when I click Skip. Any experienced reviewer out there can feel free to add more details about this bug if you have any.

Setup: Windows 7, Google Chrome Version 30.0.1599.101 m

migrated from meta.math.stackexchange.com Nov 14 '13 at 9:54

This question came from our discussion, support, and feature requests site for people studying math at any level and professionals in related fields.

  • I always get lost when I go into the review queue. I click on the link button is I want to comment etc. – user1729 Nov 5 '13 at 11:39
  • I got this a while back on Stack Overflow too, the popular answer there would probably be that this is a caching issue. – Dennis Meng Nov 5 '13 at 17:55
4

The issue was that the inline editing form did not clean up after itself when the browser history navigation happened.

It'll be fixed as soon as the 2013.11.6.1133 release rolls out.

  • Is it going to be fixed on just math.stackexchange, or all the stackexchange sites? – Dennis Meng Nov 6 '13 at 20:28
  • all of them of course... – m0sa Nov 6 '13 at 22:04
  • Just checking. :) – Dennis Meng Nov 6 '13 at 23:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .