1

I tried to sign up on stackoverflow.com from this url : How to avoid "ls: write error: Broken pipe" with php exec

I clicked on "sign up" on top, then "click here to sign up".
I wrote my infos and clicked on "Create stack exchange account".

I then arrived on a page telling me "wrong link" or something like this (very sorry, I closed the window), and giving no info about my account creation. The account was not created, I didn't receive a mail, I couldn't log in.
The message was quoting the url I was coming from.

Then I went on the site's homepage, clicked "sign up", etc, and the account creation worked perfectly.

I used the same login and mail and it worked, so it show again the 1st try didn't work (I think).

Looks like this bug has returned: 404 Error on page redirection after creating an account - slashes in URL escaped

  • Any chance you experienced this bug? – Shadow The Princess Wizard Nov 19 '13 at 9:21
  • Indeed it looks like the same bug. Sadly, it's not fixed as it happened to me a few minutes ago. – Salagir Nov 19 '13 at 9:26
  • Cheers, I've added it to the post. – Shadow The Princess Wizard Nov 19 '13 at 9:29
  • Hmmm.... I just went through exactly the process you described; my account was created perfectly... stackoverflow.com/users/3008258/user3008258 - I'm not saying "it didn't happen" - I'm just saying that "it isn't endemically broken" – Marc Gravell Nov 19 '13 at 10:05
  • @Marc but question is were you redirected to the question you were viewing, or to 404 page due to escaped slashes? – Shadow The Princess Wizard Nov 19 '13 at 13:45
  • @ShaWizDowArd actually, neither; I ended up at the home page – Marc Gravell Nov 19 '13 at 13:48
  • @Marc weird... maybe it's dependant on the selected OpenID provider? – Shadow The Princess Wizard Nov 19 '13 at 13:54

You must log in to answer this question.

Browse other questions tagged .