3

When i open the question Entity framework, discriminator column, but no inheritance chrome tells me that the page includes script from unauthenticated sources.

enter image description here

The Console of the Developer Tools contains the following entry:

[blocked] The page at 'https://view.atdmt.com/MRT/iview/465522955/direct;wi.220;hi.250/01?click=' was loaded over HTTPS, but ran insecure content from 'http://cdn.doubleverify.com/dvtp_src.js?ctx=1842468&cmp=RUMTCRF00933MRT&sid…tadsrv=atdmt&crt=339566595&crtname=&chnl=&unit=&pid=&uid=&dvtagver=6.1.src': this content should also be loaded over HTTPS.

I´m not sure if it is a bug or something critical.

Update:

I think the problem is the Windows Azure advertisement. Cause when it is not displayed, chrome does not indicate unsecure content.

9
  • I opened this question and can't see a script you are talking about. Given that "tadsrv" part suggest ads and "atdmt" rings a "tracking cookie" bell to me, it's possible my proxy just got rid of that part for me. Or your system is compromised.
    – Mołot
    Nov 20, 2013 at 8:18
  • @Mołot I think its the ad. I´ve updated my question.
    – Jehof
    Nov 20, 2013 at 8:20
  • Shahrooz Jefri's avatar is being served from a non-HTTPS location: i.stack.imgur.com/tHvZK.jpg?s=32&g=1
    – r3mainer
    Nov 20, 2013 at 10:34
  • @Jehof Are you still experiencing the issue? Our contact updated the tags and I'm not seeing the same error anymore.
    – stevvve
    Nov 25, 2013 at 16:51
  • @stevvve the issue seems to be gone. I have to hit F5 mutiple times to get the add displayed, but when it is displayed, Chrome does not indicate any unsecure content. So it should be fixed.
    – Jehof
    Nov 26, 2013 at 8:18
  • @Jehof excellent! Thanks for bringing this to our attention!
    – stevvve
    Nov 26, 2013 at 15:14
  • @stevvve why don't you ask for a diamond here so you can make edits without waiting for approval? With the new top bar review rate is really really slow as users just don't see there are suggested edits in the queue. (plus it might get rejected as spam if reviewer won't understand you're actually Stack Exchange employee) Nov 26, 2013 at 16:06
  • @ShaWizDowArd Good call. Look --> there it is!
    – stevvve
    Nov 26, 2013 at 19:14
  • @stevvve congrats, missed that reply but noticed the diamond now! Dec 1, 2013 at 21:27

1 Answer 1

4

It is indeed the ad. While we request that all content served by ads is secure, it looks like this one is trying to load some non-secure content. We've asked them to fix this.


Update: Advertiser updated on their end, errors no longer present.

3
  • 1
    Microsoft. No surprise here. Nov 21, 2013 at 15:09
  • The ad seems to be working now.
    – Jehof
    Nov 26, 2013 at 8:19
  • this problem strikes again for the Microsoft ad
    – Jehof
    Mar 25, 2014 at 7:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .