8

Today I tried editing the tags using "edit tag" option for 10K users.

  1. Update a tag - > SAVED
  2. It didn't showed my name.
  3. After a refresh, it showed my name.

Below are the screenshots for clear explanation.

enter image description here

Is this the exact behavior?

  • 1
    Reproduced in this question. Chrome 31.0.1650.57 m – hims056 Nov 23 '13 at 9:43
  • latest version of chrome, FF in windows8 – Praveen Nov 23 '13 at 9:51
  • I've noticed this as well since I reached 10K. Always assumed it was by design because of the inline editing. – psubsee2003 Nov 23 '13 at 12:16
  • 1
    If you think it's not working as designed (but it probably is), make it a bug (and leave yourself open to simply getting a status-bydesign tag, instead of a fix). If you think it is working as designed and you want it changed, make it a feature-request instead. – Dukeling Nov 23 '13 at 12:25
  • Why did you remove the tag inline-tag-editing? – hims056 Nov 26 '13 at 12:04
  • It was always like that, the tag list to the right also does not update. – Shadow The Curly Braced Wizard Nov 26 '13 at 13:06
  • @hims056 10k tools refer to this page and its sub pages as far as I know, not to any privilege we get at 10K. :) – Shadow The Curly Braced Wizard Nov 26 '13 at 13:08
  • 1
    Adding feature request since it's not really a bug, rather request to change current behavior. – Shadow The Curly Braced Wizard Nov 25 '14 at 22:29

You must log in to answer this question.

Browse other questions tagged .