5

I use Gmail authentication through SO, and when I try to log in on my iPad (which appears to be the full, non-mobile version of SO), I click the "Login with Gmail" link and nothing happens. On my Mac, the icon highlights with yellow and redirects to Gmail's login page...

I know this question has been asked before... Examples include Cannot log in with iPad anymore and Error logging in with Gmail OpenID, but those are extremely old, and as far as I know, there's no way to bump a question to effectively say "this is now a problem again."

Suggestions or thoughts?

  • "no way to bump a question" Bounty? – grg Nov 25 '13 at 20:10
  • 2
    @grgarside If old bug reports have been fixed and recur again, it's better to create a new question instead of bumping the old one anyway. – Adam Lear Nov 25 '13 at 20:19
  • Plus it's "cheaper" to create a new question, with respect to giving up what little precious reputation on meta that I have... – CDub Nov 25 '13 at 20:23
  • 1
    @CDub feel free to ping me anytime (comment on one of my posts) and ask to "bountify" something explaining why - I got 13K spare rep that is totally meaningless anyway. :-) – Shadow The Princess Wizard Nov 25 '13 at 20:53
  • @ShaWizDowArd Ha! I'll get there... someday... ;) – CDub Nov 25 '13 at 21:06
  • No repro in IE6. – user1228 Nov 25 '13 at 21:09
  • 1
    @AnnaLear actually that one was never fixed. Going to put a bounty. :) – Shadow The Princess Wizard Nov 25 '13 at 21:12

You must log in to answer this question.

Browse other questions tagged .