3

I was just looking at my reputation page on SO, and noticed it is not redered properly.
Here's a screen shot: enter image description here

As you can see the "reputation per day" graph on top is only partially rendered and it changes as the cursor moves by.

To reproduce (as far as I can tell):

  • you need to have reputation for a long period of time (longer than the default displayed when entering the reputation graph page).
  • Select longer time period STARTING AT THE PRESENT DAY by dragging across the lower chart.

Sometimes the lower chart also has issues rendering the selected time period.

windows 7 Ultimate SP1, Chrome version 31.0.1650.57 m.

  • 1
    Confirming the weirdness with the bottom selection graph - I select a big enough range and nothing shows up - but I don't observe any weirdness with the main graph. Chrome 31.0.1650.57 on Xubuntu 13.10. – Makoto Dec 3 '13 at 6:46
  • 1
    I have the same issue (as Makoto), additionally the smaller graph bars appear white (invisible against the background). While dragging the selection box they go green, but on release they go back to white. Chrome 31.0.1650.57 m Windows 7 – George Duckett Dec 3 '13 at 7:05
  • should report on highcharts forum. have face the same issue for large data in my application. – Zaheer Ahmed Dec 3 '13 at 7:14
  • @ZaheerAhmed so go ahead and post it there as well. you can link to this post if you want. – Shai Dec 3 '13 at 7:17

You must log in to answer this question.

Browse other questions tagged .