1

I use a MacBook and access Stack Exchange sites with a Stack Overflow app that I created with FluidApp.

I notice that when I'm in chat, I can't hit enter to send a message. Further, the page layout is different from when I open chat in say, Chrome. Also, enhancements such as autocompletion of usernames and hover buttons such as 'star', 'quote', etc.

Initially, I considered that this might be due to disabling JavaScript, but my preferences indicate that I am not doing so.

Does anyone have any thoughts on what's going on and how to fix this?

Technical Specs:

  • Max OSX 10.9 Mavericks
  • FluidApp 1.7.2

Screenshot (FluidApp):

chat messages stretch across the screen

Screenshot (Chrome):

chat messages are only part of screen, with a room sidebar

6
  • Would be useful if we could see the specifics of the app you designed. Else we are just shooting in the dark.
    – Inbar Rose
    Commented Dec 3, 2013 at 15:46
  • @InbarRose: it was created with fluidapp, which is a site-specific browser. Very straighforward. There's nothing technically relevant that I did there Commented Dec 3, 2013 at 15:47
  • How about a screenshot then?
    – Inbar Rose
    Commented Dec 3, 2013 at 15:49
  • @InbarRose: Good idea. Updated Commented Dec 3, 2013 at 15:51
  • 3
    That is the mobile chat layout you're getting Commented Dec 3, 2013 at 15:53
  • 1
    Isn't this more a bug in fluidapp?
    – rene
    Commented Dec 3, 2013 at 15:55

1 Answer 1

8

This is because you are using the mobile chat layout. Press the "menu" button at the bottom and press the "full site" button.

4
  • I don't see a full site button on any menu and the help menu doesn't show any such thing in the search. Requesting additional guidance Commented Dec 3, 2013 at 15:57
  • 1
    @inspectorG4dget it's in the bottom left corner of your screenshot Commented Dec 3, 2013 at 15:58
  • LOL! I thought you meant menu in fluidapp Commented Dec 3, 2013 at 15:59
  • @inspectorG4dget For that I'd have used "menu" instead of "menu button". I thought I had put the location; somehow the edit wasn't saved. Commented Dec 3, 2013 at 16:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .