19

This question brought to my attention a typo in the bounty dialog:

Um, yeah, someone missed an i. There's also a . there that looks out of place.

closed as off-topic by Shadow The Dragon Wizard, michaelb958, Azik, Aziz Shaikh, Martijn Pieters Dec 10 '13 at 10:44

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The problem described here can no longer be reproduced. Changes to the system or to the circumstances affecting the asker have rendered it obsolete. If you encounter a similar problem, please post a new question." – Shadow The Dragon Wizard, michaelb958, Azik, Aziz Shaikh, Martijn Pieters
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 11
    Like half the people who try to ping me... :D – Mysticial Dec 10 '13 at 0:02
  • 4
    What do you mean @Mystical? – jmac Dec 10 '13 at 0:04
  • 7
    YAY FOR TYPO BOG! – Undo Dec 10 '13 at 0:04
  • shouldn't be I not i, after all, i is not a word in the English language.... oh wait, you are talking about something else. – psubsee2003 Dec 10 '13 at 0:07
  • @UndotheSnowman Literally just noticed that. – michaelb958 Dec 10 '13 at 0:08
  • Additonal.. Isn't that where you are trying to add to the tone of the writing? I think this might be by-desine. – Travis J Dec 10 '13 at 0:14
  • 3
    Did anyone also notice that most of the other bounty reasons not in bold don't end in periods? – hichris123 Dec 10 '13 at 0:22
  • @hichris123 Good catch; question updated. – michaelb958 Dec 10 '13 at 0:26
  • 6
    @Mysticial Woah... wait... I just realized that you have another i in your name :O :O :O I've been lied to all my life – Doorknob Dec 10 '13 at 0:27
  • 3
    AHAHA, I pwned another victim! One of these days, I'm gonna get rid of that "i" just to troll everybody... :P:P:P – Mysticial Dec 10 '13 at 0:31
  • 3
    I guess I'm going crazy, where are you able to reproduce this? This is what I see – Nick Craver Dec 10 '13 at 1:08
  • 1
    @michaelb958'saSleigh seeing as I'm not able to reproduce this either, did you confirm this typo still existed, or did you just open a question based on a screen shot? – psubsee2003 Dec 10 '13 at 1:14
  • Not able to repro this either. – hichris123 Dec 10 '13 at 1:23
  • 3
    @NickCraver - Turns out the screenshot that sparked this request was recycled from an older question – Martin Smith Dec 10 '13 at 1:37
  • *facepalm* This is what happens when you rush into things, people. – michaelb958 Dec 10 '13 at 4:45

Browse other questions tagged .