14

There are many choices on how to tell me that this is your model.

  • our model,
  • notre modèle
  • nuestro modelo
  • nosso modelo
  • unser Modell
  • 011011110111010101110010001000000110110101101111011001000110010101101100

enter image description here

Why is there Portuguese language in my help center ?
Chrome Version 31.0.1650.63 m

17
  • 1
    At meta.stackoverflow.com/help/whats-meta you mean? Shows just 'our model' for me. But perhaps it is based on the language settings of your browser. Dec 11, 2013 at 17:47
  • @MartijnPieters I went back it and it now show our model. Weird.. And no. my browser settings aren't set to protuguese. Dec 11, 2013 at 17:48
  • The dev team is working on localization, specifically so that the Portuguese Stack Overflow site can launch. Someone most likely tripped up and pushed the wrong button somewhere. Dec 11, 2013 at 17:49
  • @MartijnPieters I like the though of that. Dec 11, 2013 at 17:50
  • 6
    We are looking into this - might be some shared caching somewhere, though this particular occurrence is rather strange. And yep, we just launched the private beta of the Portuguese SO.
    – Oded
    Dec 11, 2013 at 17:53
  • @Oded Thanks for the info. Alos, how is this off topic. Dec 11, 2013 at 17:56
  • 1
    @Oded As in an internal, SE-team beta, or a normal-user private beta?
    – Undo
    Dec 11, 2013 at 17:56
  • 1
    @UndotheSnowman - normal private beta. It will probably remain that way for a while - a bunch of visual bugs and missed localization bits.
    – Oded
    Dec 11, 2013 at 17:59
  • 18
    Caching, it's always caching. No, I mean, localization, it's always localization. No, I mean, Localização, é sempre a localização. Dec 11, 2013 at 19:38
  • 2
    @Chris this is a fixed bug, if we close this we can also close virtually all fixed bugs. Dec 12, 2013 at 14:17
  • @ShaWizDowArd - indeed we could. However, if you notice there three other people who voted to close the question. I could have left it but I'm guessing that two other regular users would have also voted to close.
    – ChrisF Mod
    Dec 12, 2013 at 14:21
  • @ChrisF Peer pressure :P Dec 12, 2013 at 14:21
  • @ʞunɥdɐpɐɥd - not really, but the question was well on it's way to being closed by the time I came across it.
    – ChrisF Mod
    Dec 12, 2013 at 14:23
  • @ChrisF I know I was just kidding. Dec 12, 2013 at 14:24
  • @ChrisF so as a mod you could close and reopen if you share my opinion. :) Dec 12, 2013 at 14:39

1 Answer 1

6

This was a translation caching issue - it's been ported to much more recent mechanisms that are both optimized and respect proper cache rules. A build with this fix went live earlier today.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .