8

On MSO Review Page, my avatar has no hat where the "recent reviews" are listed on that page.

The hat is working fine everywhere else, including on the stats pages, eg:
meta.stackoverflow.com/review/reopen/stats

Where it's missing seemingly doesn't even attempt to show it, as the div class="hat" is not in the code.

Issue is the same for Stack Overflow.
Missing on stackoverflow.com/review page only, ok on all other pages including the stats pages.

Not perturbed at all by it, but thought I'd report in case it helps (with code management or whatever).

  • 1
    Seriously? A downvote ? :D haha. - @michaelb958'saSleigh thanks (funny edit comment.. :)) – James Dec 16 '13 at 6:08
  • now, we've hats on recent reviewers queue. – Azik Dec 16 '13 at 9:40
3

Unacceptable. Let there be hats!

(I haven't put a hat into the stats popup though; when you look at that popup, chances are you actually want to see the stats and not have them obscured by a hat).

  • When does the chat fix come? :-) – John Dvorak Dec 16 '13 at 9:39
  • @JanDvorak Give me ten minutes :) – balpha Dec 16 '13 at 9:41
  • Not only ten minutes, but also ten metarep points when this is done :-) – John Dvorak Dec 16 '13 at 9:42
  • Alright. It took twelve minutes. Close enough :) – balpha Dec 16 '13 at 9:54
  • Unfortunately, I can't award you twelve rep points for that :-) – John Dvorak Dec 16 '13 at 9:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .