2

In the Android app, when I try to search for tags on any of the sites, it shows 'No items to show..." along with the 'Failed to load data' message. I've tried a few different sites (Stack Overflow, Meta Stack Overflow, Code Review, Android Enthusiasts) as well as different tags on each site. When I manually type in the tag name, it seems to be working correctly. When I click/tap on a tag name, no results are displayed. Here are the steps I'm taking:

  1. Open the side menu and click on one of the sites (in this example I'm using Stack Overflow)

    enter image description here

  2. Click on the "Stack Overflow - Active questions" title and click Tags

    enter image description here

  3. Click on any of the tags (in this example, I'm clicking on C#)

    enter image description here

  4. This is the result I'm getting:

    enter image description here

I'm on version 0.1.76

  • I also encounter this problem on 0.1.76. Further, I get the same error when I perform any search. – Duncan Jones Dec 18 '13 at 20:44
3

Looks like I broke this.

I went ahead and unbroke it, so searching (both normal and tag searches) will start working again as of version 0.1.77 coming out around midnight UTC.

  • 1
    Thanks for the update! I'll mark as answer soon as I get the new version. – Brian Dec 18 '13 at 21:38
  • 2
    Fix works for me! – Duncan Jones Dec 19 '13 at 6:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .