I can't install the android-app, according to Google play it isn't compatible with my Galaxy Ace DUOS GT-S6802 currently running Android 2.3.6. What are the exact requirements for the app? Google play only states version 1.6 as a requirement.


1 Answer 1


As of right now the app requires a device running at least Android 4.0. This might change in the future but not for the current alpha or initial release.

Not the answer you're looking for? Browse other questions tagged .