3

On selecting Stack Overflow on the Data Explorer, the logo is getting truncated at the bottom:

logo

And the same for other sites logo:

meta

It's a minor issue and need some CSS changes.

I am using:

  • Windows 7
  • Firefox 26
  • Resolution 1280 * 1024
2
1

It's a rather nasty Firefox only "feature" that performs auto zoom based on your screen resolution.

You have to turn it off as explained here:

  • Type about:config into the Firefox address bar and tap on the Enter key.
  • If the warning This might void your warranty appears, click I'll be careful, I promise.
  • Search for layout.css.devPixelsPerPx
  • Double-click on layout.css.devPixelsPerPx to modify its value. The default is -1.0 in Firefox 22 and above. Change it to 1.0 to make it work like in previous Firefox versions.

Now click CTRL+0 to reset your zoom and you're all done. Nothing will be cut off.

Worked for me like a charm. :)

4
  • its producing for me on 100% zoom view. Dec 31 '13 at 13:48
  • @ZaheerAhmed I know, did you cancel that new feature as described in the quoted article? Dec 31 '13 at 13:50
  • My point is, we cannot ask each user to turn off this feature. We need to fix it in any case. Dec 31 '13 at 13:59
  • Valid point, but not sure site should adjust to horrible browser features. Proper course of action should be to convince Firefox to cancel this silly thing or at least disable it by default. Dec 31 '13 at 14:01
0

The current CSS is:

#aboutSite img.site {
    width: 140px;
}

Change it to:

#aboutSite img.site {
    width: 142px;
}

changed logo

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .