2

I'm banging my head against a wall. I was given the invitation to the Google+ group, I followed the link to the play store. No matter what, I get this: https://play.google.com/store/apps/details?id=com.stackexchange.marvin&ah=xGxzuN2YjodMOBsHBf0lvKs231E

Even if I make sure that I have the right account selected. Even if I clear the Play store data, select the right account and download a new app.

If I try the Play Store link on my device, it always says "item not found".

So either I need a workaround for the above, or I should try signing up with an alternate Google+ account (not sure how).

  • Dummy question but did you sign up here? – Shadow Jan 13 '14 at 8:12
  • If the directions here don't help you, email me at krahjerdi@stackoverflow.com with the e-mail you'd like added instead: meta.stackexchange.com/a/195614/229741 – Kasra Rahjerdi Jan 13 '14 at 16:45
  • @ShadowWizard Yes, I did, thanks – Reinderien Jan 13 '14 at 16:51
  • @KasraRahjerdi I actually encountered that 404 before, but switching my login to the correct one fixed that. Unfortunately, it did not fix the issue in my question. So yes, I will email you. Thank you. – Reinderien Jan 13 '14 at 16:54
  • @KasraRahjerdi - see answer. Your invite worked. Thank you. – Reinderien Jan 13 '14 at 17:13
1

The answer is "yes, if you talk to the meta moderators." Kasra issued me a new invitation for my other email address, and the Google+ invitation worked, the play store installation worked, and the app on the device works like a charm.

Still unclear on why the first account I tried didn't work, but it seems to have something to do with multiple Google account + corporate-managed account voodoo.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .