1

This question already has an answer here:

I wanted to answer a question on a SE site, it says

This question is protected to prevent "thanks!", "me too!", or spam answers by new users. To answer it, you must have earned at least 10 reputation on this site.

I have 101 rep on that site, and I can answer other questions so I'm not banned. So why can't I answer that one?

marked as duplicate by Martijn Pieters, Monica Cellio, ShaWiz, Doorknob, Josh Crozier Jan 13 '14 at 23:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Your association bonus does not count for protected questions. – Martijn Pieters Jan 13 '14 at 22:46
  • @MartijnPieters ahhh ok – Lynob Jan 13 '14 at 22:46
  • 3
    The key part of that message is "you must have earned at least 10 rep on this site". In other words, association bonus doesn't count; just because you have rep somewhere else doesn't mean you understand what's expected at that site. – Monica Cellio Jan 13 '14 at 22:50
  • 6
    @MartijnPieters maybe it's time someone will start feature request asking to change the wording, at least make it "you must have earned at least 10 reputation on this site (excluding bonuses)"? :) – ShaWiz Jan 13 '14 at 22:56
  • @ShadowWizard I agree – Lynob Jan 13 '14 at 22:59
  • @ShadowWizard, I did: meta.stackexchange.com/questions/231012/… – Paul Draper May 5 '14 at 0:10
  • @Paul oops, didn't notice it was already suggested when posting above comment. Well, you did get some rep out of it so all is good. ;) – ShaWiz May 5 '14 at 5:45
  • @ShadowWizard, look at the date. You were my inspiration :) – Paul Draper May 5 '14 at 5:51
2

The key word in that phrase is earned. I have over 200 rep, so I could join sites that I know nothing about, and I would essentially be useless there, so I couldn't contribute anything of worth to those questions.

Not the answer you're looking for? Browse other questions tagged .