0

I am unable to login to Super User. It gets as far as the first page below, without the yellow highlighting. I am able to login to my other connected sites fine - as well as make new connections to other Stack Exchange sites.

On Super User the OpenID icons get a bold box around them if I hover, but that's it - clicking does nothing.

Login form on Super User

All other sites are already highlighted yellow if connected, or become highlighted when I hover, if not connected. Clicking logs me in, or redirects to the proper page.

Login form on all other sites

  • Tumbleweed Badge woot! woot! – tahwos Apr 8 '14 at 23:13
  • Lol, yeah that's quite a rare badge on Meta. Guess nobody was able to repro. – Shadow The Princess Wizard Apr 8 '14 at 23:22
  • 1
    I had almost given up - it was actually acting like it was logged in for some activities, but logged out for others... I tried everything, cookies, cache, different computers - nothing worked. The Tumbleweed is cool though ;) – tahwos Apr 8 '14 at 23:37
2

Stack Exchange changed their login form and I had to click "Accept" on all of my accounts to log in, including Super User - thereby resolving my issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .