7

The entire http://chess.stackexchange.com site is blank right now.

The header and footer are shown, but no questions.

enter image description here

5
  • Can't repro here.
    – juergen d
    Commented Jan 18, 2014 at 16:28
  • Try pressing Ctrl+F5. That worked for me.
    – ProgramFOX
    Commented Jan 18, 2014 at 16:28
  • 1
    I'm getting the same issue on other beta sites too, tried hard refresh and incognito...
    – Andrew
    Commented Jan 18, 2014 at 16:29
  • It's fixed now, but that was an odd 10 minute experience
    – Andrew
    Commented Jan 18, 2014 at 16:40
  • I poked at this while I saw something like it on P.SE (front page renders, question tab shows no questions and 0 answers in the upper right). The question data was there in the html, it just wasn't getting rendered. I blamed caching.
    – user213963
    Commented Jan 18, 2014 at 17:33

1 Answer 1

5

The tag engine was being built when you saw this, it was a temporary error. While not great, it's not a lingering issue - closing this out.

3
  • Hi Nick, do you know this is still happening to various sites? Commented Jan 25, 2014 at 17:06
  • @JackDouglas it happens saturday morning EST without fail every week, yet nothing stands out...have some ideas to look into Monday though. Commented Jan 25, 2014 at 18:54
  • Hey look! It's Saturday!
    – Aaron Bertrand Staff
    Commented Feb 1, 2014 at 17:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .