5

This question already has an answer here:

I've refreshed the page after some time on stackoverflow and all my reputation is reset. I saw a "-4600" notification and I was back to 100 or something (I was around 4600 before).

Also the username and real names were different (something like user984398). The only thing I remember doing was I changed my real name.

I can see all my answers though and still have my badges. And the log in here: https://stackoverflow.com/reputation looks fine.

My profile: https://stackoverflow.com/users/1242778/agis

marked as duplicate by Mysticial, animuson Jan 21 '14 at 23:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Looking fine to me... – ShaWiz Jan 21 '14 at 23:44
  • @ShadowWizard Just fixed! – Agis Jan 21 '14 at 23:45
  • Hmmm think I know what's causing this now – Nick Craver Jan 21 '14 at 23:47
  • @NickCraver I think it has to do with the fact that I've edited my profile plus the other stackexchange networks. – Agis Jan 21 '14 at 23:48
  • @NickCraver we are waiting with bated breath – psubsee2003 Jan 21 '14 at 23:49
  • 3
    @Agis nope, it's the fact that one of your posts was used as an audit in the review queue, analyzing and fixing now – Nick Craver Jan 21 '14 at 23:50
  • 10
    @Nick wow, "the audit that killed my rep"... good title for a book, or horror movie! :-P – ShaWiz Jan 21 '14 at 23:51
  • @NickCraver: Damnit, I told you guys to stop doing that! Y U NO LISTEN! – Won't Jan 22 '14 at 16:39

Browse other questions tagged .